<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-AU" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://cycletorque.com.au/xmlrpc.php" />
<title>Motorcycle Video News - 14 February 2018 - Cycle Torque</title>

<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://cycletorque.com.au/motorcycle-video-news-14-february-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Motorcycle Video News - 14 February 2018 - Cycle Torque" />
<meta property="og:description" content="On today’s motorcycle video news we’ve got World Superbikes at Phillip Island, new machines from Polaris and a video tribute to Daymon Stokie. &nbsp; If you&#8217;d rather read than watch… The Superbikes are coming to [...]" />
<meta property="og:url" content="http://cycletorque.com.au/motorcycle-video-news-14-february-2018/" />
<meta property="og:site_name" content="Cycle Torque" />
<meta property="article:publisher" content="https://www.facebook.com/CycleTorque/" />
<meta property="article:tag" content="570 Sportsman" />
<meta property="article:tag" content="Bayliss" />
<meta property="article:tag" content="Daymon Stokie" />
<meta property="article:tag" content="phillip island" />
<meta property="article:tag" content="Polaris" />
<meta property="article:tag" content="Ranger" />
<meta property="article:tag" content="rea" />
<meta property="article:tag" content="Stokie" />
<meta property="article:tag" content="Sykes" />
<meta property="article:tag" content="Ute" />
<meta property="article:tag" content="WSBK" />
<meta property="article:section" content="Home Page Features" />
<meta property="article:published_time" content="2018-02-14T17:21:36+11:00" />
<meta property="article:modified_time" content="2018-02-14T17:23:45+11:00" />
<meta property="og:updated_time" content="2018-02-14T17:23:45+11:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="On today’s motorcycle video news we’ve got World Superbikes at Phillip Island, new machines from Polaris and a video tribute to Daymon Stokie. &nbsp; If you&#8217;d rather read than watch… The Superbikes are coming to [...]" />
<meta name="twitter:title" content="Motorcycle Video News - 14 February 2018 - Cycle Torque" />
<meta name="twitter:site" content="@CycleTorque" />
<meta name="twitter:image" content="http://cycletorque.com.au/wp-content/uploads/2018/02/WorldSBK-Motul_logo-2018.jpg" />
<meta name="twitter:creator" content="@CycleTorque" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/cycletorque.com.au\/","name":"Cycle Torque","alternateName":"Motorcycling Australia","potentialAction":{"@type":"SearchAction","target":"http:\/\/cycletorque.com.au\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/cycletorque.com.au\/motorcycle-video-news-14-february-2018\/","sameAs":["https:\/\/www.facebook.com\/CycleTorque\/","https:\/\/www.instagram.com\/cycletorque\/","https:\/\/www.youtube.com\/user\/cycletorquedotcom","https:\/\/twitter.com\/CycleTorque"],"@id":"#organization","name":"Cycle Torque","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cycle Torque &raquo; Feed" href="http://cycletorque.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cycle Torque &raquo; Comments Feed" href="http://cycletorque.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cycle Torque &raquo; Motorcycle Video News &#8211; 14 February 2018 Comments Feed" href="http://cycletorque.com.au/motorcycle-video-news-14-february-2018/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cycletorque.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://cycletorque.com.au/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://cycletorque.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='http://cycletorque.com.au/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://cycletorque.com.au/wp-content/themes/mh-magazine/style.css?ver=3.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='http://cycletorque.com.au/wp-content/themes/mh-magazine-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://cycletorque.com.au/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://cycletorque.com.au/wp-content/plugins/pe-recent-posts/css/animate.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='pe-recent-posts-css'  href='http://cycletorque.com.au/wp-content/plugins/pe-recent-posts/css/pe-recent-posts.css?ver=4.8.5' type='text/css' media='all' />
<script type='text/javascript' src='http://cycletorque.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cycletorque.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cycletorque.com.au/wp-content/plugins/pe-recent-posts/js/bootstrap.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://cycletorque.com.au/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.0'></script>
<link rel='https://api.w.org/' href='http://cycletorque.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cycletorque.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cycletorque.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.5" />
<link rel='shortlink' href='http://cycletorque.com.au/?p=21818' />
<link rel="alternate" type="application/json+oembed" href="http://cycletorque.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcycletorque.com.au%2Fmotorcycle-video-news-14-february-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cycletorque.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcycletorque.com.au%2Fmotorcycle-video-news-14-february-2018%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.mh-carousel-caption { display: none; }</style>
<!-- end Simple Custom CSS and JS -->

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-10324663-1', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid', 'linkid.js');
			ga('send', 'pageview');
		</script>

		<script type='text/javascript'>
							SG_POPUPS_QUEUE = [];
							SG_POPUP_DATA = [];
							SG_APP_POPUP_URL = 'http://cycletorque.com.au/wp-content/plugins/popup-builder';
							SG_POPUP_VERSION='2.645_1;';
							
							function sgAddEvent(element, eventName, fn) {
								if (element.addEventListener)
									element.addEventListener(eventName, fn, false);
								else if (element.attachEvent)
									element.attachEvent('on' + eventName, fn);
							}
						</script><style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #e04343; background: rgba(224, 67, 67, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #e04343; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #e04343; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #e04343; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #ededed; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
body, a, blockquote, blockquote cite, .post .entry-title, .page-title, .entry-content h1, .entry-content h2, .entry-content h3, .entry-content h4, .entry-content h5, .entry-content h6, .wp-caption-text, #respond .comment-reply-title, #respond #cancel-comment-reply-link, #respond .logged-in-as a, .mh-ping-list .mh-ping-item a, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout7 .mh-widget-title, .mh-widget-layout8 .mh-widget-title, .mh-slider-layout4 .mh-slider-caption, .mh-slider-layout4 .mh-slider-caption a, .mh-slider-layout4 .mh-slider-caption a:hover { color: #1f1e1e; }
.entry-content a { color: #b6272b; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #b6272b; }
</style>
<!--[if lt IE 9]>
<script src="http://cycletorque.com.au/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- WordPress Facebook Integration Begin -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1555596547833450', {}, {
    "agent": "wordpress-4.8.5-1.6.0"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "4.8.5",
    "pluginVersion": "1.6.0"
});
</script>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- WordPress Facebook Integration end -->
      
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1555596547833450&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="http://cycletorque.com.au/motorcycle-video-news-14-february-2018/amp/" /><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
 
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1073056/TopBannerHomePage', [728, 90], 'div-gpt-ad-1504653858947-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><link rel="icon" href="http://cycletorque.com.au/wp-content/uploads/2017/06/cropped-CTlogo_2015stacked_square-512-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="http://cycletorque.com.au/wp-content/uploads/2017/06/cropped-CTlogo_2015stacked_square-512-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://cycletorque.com.au/wp-content/uploads/2017/06/cropped-CTlogo_2015stacked_square-512-180x180.jpeg" />
<meta name="msapplication-TileImage" content="http://cycletorque.com.au/wp-content/uploads/2017/06/cropped-CTlogo_2015stacked_square-512-270x270.jpeg" />

<script type='text/javascript' src='http://cycletorque.com.au/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-21818 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout3 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://cycletorque.com.au/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="70" src="http://cycletorque.com.au/wp-content/uploads/2017/06/CTlogo_2015.jpg" class="custom-logo" alt="Cycle Torque" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div class="mh-widget mh-header-2 cycle-widget"><div style="float: right; " id="cycle-958207793"><!-- /1073056/TopBannerHomePage -->
<div id='div-gpt-ad-1504653858947-0' style='height:95px; width:750px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504653858947-0'); });
</script>
</div></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-2017-container"><ul id="menu-main-2017" class="menu"><li id="menu-item-19536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19536"><a href="http://cycletorque.com.au/">Home</a></li>
<li id="menu-item-19518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19518"><a href="http://cycletorque.com.au/reviews/">Reviews</a>
<ul  class="sub-menu">
	<li id="menu-item-19519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19519"><a href="http://cycletorque.com.au/reviews/adventure/">Adventure</a></li>
	<li id="menu-item-19520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19520"><a href="http://cycletorque.com.au/reviews/atv/">ATV</a></li>
	<li id="menu-item-19521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19521"><a href="http://cycletorque.com.au/reviews/commuter/">Commuter</a></li>
	<li id="menu-item-19522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19522"><a href="http://cycletorque.com.au/reviews/cruiser/">Cruiser</a></li>
	<li id="menu-item-19523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19523"><a href="http://cycletorque.com.au/reviews/enduro/">Enduro</a></li>
	<li id="menu-item-19524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19524"><a href="http://cycletorque.com.au/reviews/kids-motorcycles/">Kids</a></li>
	<li id="menu-item-19525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19525"><a href="http://cycletorque.com.au/reviews/long-term-tests/">Long Term Tests</a></li>
	<li id="menu-item-19526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19526"><a href="http://cycletorque.com.au/reviews/motocross/">Motocross</a></li>
	<li id="menu-item-19527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19527"><a href="http://cycletorque.com.au/reviews/naked-bikes/">Naked</a></li>
	<li id="menu-item-19528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19528"><a href="http://cycletorque.com.au/reviews/quad-torque/">Quad Torque</a></li>
	<li id="menu-item-19529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19529"><a href="http://cycletorque.com.au/reviews/racing-bikes/">Racer Tests</a></li>
	<li id="menu-item-19530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19530"><a href="http://cycletorque.com.au/reviews/scooter/">Scooter</a></li>
	<li id="menu-item-19531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19531"><a href="http://cycletorque.com.au/reviews/sports-tourer/">Sports Tourer</a></li>
	<li id="menu-item-19532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19532"><a href="http://cycletorque.com.au/reviews/sportsbikes/">Sportsbikes</a></li>
	<li id="menu-item-19533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19533"><a href="http://cycletorque.com.au/reviews/supermoto/">Supermoto</a></li>
	<li id="menu-item-19534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19534"><a href="http://cycletorque.com.au/reviews/tourer/">Tourer</a></li>
	<li id="menu-item-19535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19535"><a href="http://cycletorque.com.au/reviews/trail-bikes/">Trail</a></li>
</ul>
</li>
<li id="menu-item-19509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19509"><a href="http://cycletorque.com.au/motorcycle-gear/">Gear</a>
<ul  class="sub-menu">
	<li id="menu-item-19601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19601"><a href="http://cycletorque.com.au/motorcycle-gear/helmets/">Helmets</a></li>
	<li id="menu-item-19600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19600"><a href="http://cycletorque.com.au/motorcycle-gear/boots/">Boots</a></li>
	<li id="menu-item-19602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19602"><a href="http://cycletorque.com.au/motorcycle-gear/jackets-pants/">Jackets &#038; Pants</a></li>
	<li id="menu-item-19603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19603"><a href="http://cycletorque.com.au/motorcycle-gear/motorbike-parts/">Motorbike Parts</a></li>
	<li id="menu-item-19599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19599"><a href="http://cycletorque.com.au/motorcycle-gear/accessories/">Accessories</a></li>
</ul>
</li>
<li id="menu-item-19510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19510"><a href="http://cycletorque.com.au/motorcycle-news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-19514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19514"><a href="http://cycletorque.com.au/motorcycle-news/features-racing/">Racing</a>
	<ul  class="sub-menu">
		<li id="menu-item-19516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19516"><a href="http://cycletorque.com.au/motorcycle-news/features-racing/road-racing/">Racing &#8211; Road</a></li>
		<li id="menu-item-19515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19515"><a href="http://cycletorque.com.au/motorcycle-news/features-racing/off-road-racing/">Racing &#8211; Off Road</a></li>
	</ul>
</li>
	<li id="menu-item-19513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19513"><a href="http://cycletorque.com.au/motorcycle-news/features-people/">People</a></li>
	<li id="menu-item-19517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19517"><a href="http://cycletorque.com.au/motorcycle-news/travel/">Travel</a></li>
	<li id="menu-item-19511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19511"><a href="http://cycletorque.com.au/motorcycle-news/editorial/">Editorial</a></li>
	<li id="menu-item-19512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19512"><a href="http://cycletorque.com.au/motorcycle-news/multimedia/">Multimedia</a></li>
</ul>
</li>
<li id="menu-item-19508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19508"><a href="http://cycletorque.com.au/magazine/">Magazine</a></li>
<li id="menu-item-19537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19537"><a href="http://cycletorque.com.au/about-cycle-torque/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-19543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19543"><a href="http://cycletorque.com.au/staff-bio-nigel-paterson/">Staff Bio – Nigel Paterson</a></li>
	<li id="menu-item-19544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19544"><a href="http://cycletorque.com.au/staff-bio-ryan-grubb/">Staff Bio – Ryan Grubb</a></li>
	<li id="menu-item-19542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19542"><a href="http://cycletorque.com.au/staff-bio-dennis-penzo/">Staff Bio – Dennis Penzo</a></li>
</ul>
</li>
<li id="menu-item-19538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19538"><a href="http://cycletorque.com.au/about-cycle-torque/contact/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-19604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19604"><a href="http://cycletorque.com.au/more/print-stockists/">Print Magazine Stockists</a></li>
	<li id="menu-item-19541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19541"><a href="http://cycletorque.com.au/about-cycle-torque/web-site-terms-and-conditions/">Web Site Terms and Conditions</a></li>
	<li id="menu-item-19540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19540"><a href="http://cycletorque.com.au/about-cycle-torque/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-21011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21011"><a href="http://cycletorque.com.au/motorcycle-books-dvds/">Books &#038; DVDs</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://cycletorque.com.au/motorcycle-video-news-14-february-2018/" title="Motorcycle Video News &#8211; 14 February 2018">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 14, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Motorcycle Video News &#8211; 14 February 2018						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Home Page Features							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://cycletorque.com.au/news180213/" title="Motorcycle News Video &#8211; 13 February 2018">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 13, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Motorcycle News Video &#8211; 13 February 2018						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Home Page Features							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://cycletorque.com.au/toadys-motorcycle-news-video/" title="Motorcycle News 13 Feb 2018 &#8211; Video">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 12, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Motorcycle News 13 Feb 2018 &#8211; Video						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Video							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://cycletorque.com.au/kawasakis-new-ninja-400-video/" title="Kawasaki&#8217;s NEW Ninja 400 (Video)">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 9, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Kawasaki&#8217;s NEW Ninja 400 (Video)						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Video							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://cycletorque.com.au/university-researching-rider-training-can-get-involved/" title="University researching rider training &#8211; and you can get involved">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 9, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							University researching rider training &#8211; and you can get involved						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://cycletorque.com.au/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-21818" class="post-21818 post type-post status-publish format-standard has-post-thumbnail hentry category-home-page-features category-video tag-570-sportsman tag-bayliss tag-daymon-stokie tag-phillip-island tag-polaris tag-ranger tag-rea tag-stokie tag-sykes tag-ute tag-wsbk">
<div class="breadcrumb"><a href="http://cycletorque.com.au" rel="nofollow">Home</a>&nbsp;&nbsp;&#187;&nbsp;&nbsp;<a href="http://cycletorque.com.au/home-page-features/" rel="category tag">Home Page Features</a> &bull; <a href="http://cycletorque.com.au/video/" rel="category tag">Video</a> &nbsp;&nbsp;&#187;&nbsp;&nbsp; Motorcycle Video News &#8211; 14 February 2018</div>
	<header class="entry-header clearfix"><h1 class="entry-title">Motorcycle Video News &#8211; 14 February 2018</h1>	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fcycletorque.com.au%2Fmotorcycle-video-news-14-february-2018%2F&t=Motorcycle+Video+News+%E2%80%93+14+February+2018', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Motorcycle+Video+News+%E2%80%93+14+February+2018:&url=http%3A%2F%2Fcycletorque.com.au%2Fmotorcycle-video-news-14-february-2018%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fcycletorque.com.au%2Fmotorcycle-video-news-14-february-2018%2F&media=http://cycletorque.com.au/wp-content/uploads/2018/02/WorldSBK-Motul_logo-2018.jpg&description=Motorcycle+Video+News+%E2%80%93+14+February+2018', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fcycletorque.com.au%2Fmotorcycle-video-news-14-february-2018%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Motorcycle%20Video%20News%20%E2%80%93%2014%20February%202018&amp;body=http%3A%2F%2Fcycletorque.com.au%2Fmotorcycle-video-news-14-february-2018%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<h2>On today’s motorcycle video news we’ve got World Superbikes at Phillip Island, new machines from Polaris and a video tribute to Daymon Stokie.</h2>
<p><iframe src="https://player.vimeo.com/video/255679552" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>&nbsp;</p>
<h4>If you&#8217;d rather read than watch…</h4>
<p>The Superbikes are coming to town, and I don’t just mean the Superbike World Championship round at Phillip Island February 22-25, but the local Superbike racers, too.</p>
<p>The Australian Superbike Championship’s opening round being held in conjunction with the World Championship has attracted 50 entries, which is the highest recorded since computers were used to record such things.</p>
<p>Of course the headline act in the Aussie Supers in Troy Bayliss, the three-time World Championship winner who hasn’t won an Aussie title. There are bumper grids across all classes, with the weekend featuring Supersport, Supersport 300 and Yamaha R3 Cup events in addition to the World and domestic Superbike races.</p>
<p>Overall there will be 15 races over the weekend.</p>
<p>Bayliss, riding a Ducati, has been recording some decent lap times in testing but will have his hands full trying to beat current champion Suzuki’s Josh Waters, Yamaha’s Wayne Maxwell and Daniel Falzon, Penrite Honda’s Troy Herfoss, Bryan Staring on the BCperformance Kawasaki, Glenn Allerton on the NextGen BMW and Mike Jones riding the Allsite Kawasaki.</p>
<p>There’s a gaggle of young stars all trying to make a mark for themselves too, and one really interesting entry: former Moto3 front-runner Arthur Sissis, riding a Suzuki.</p>
<p>If you haven’t had a chance to see one of the most successful riders in world Superbike history, Jonathon Rea, in action, you’ve done yourself a disservice &#8211; incredible fast, smooth and clinical in his riding, Rea and his ZX-10R have been incredible in the last few years.</p>
<p>Of course there are many talented riders out to spoil Rea’s party, incuding his team-mate Tom Sykes, Ducati’s Chaz Davies and Yamaha’s Alex Lowes.</p>
<p>And this will be the last time you’ll be able to hear the throb of Ducati twins in World Superbike, the V4 Panigale taking over from the big V-twins later this year as the race bikes are readied for action.</p>
<p>If you’ve gotten this far, please like, share and make a comment about something in this episode in the comments section below. We need lots of viewers to keep it going, so please help by sharing this with your friends and subscribing.</p>
<p>Polaris has announced a couple of new ATVs, the Sportsman and UTE 570s, and a new Ranger XP 1000 side-by side. If you’re a farmer and think I should talk more about agricultural bikes, ATVs and side-by-sides, let me know in the comments.</p>
<p>Daymon Stokie died on January 27, the racer suffering fatal injuries after crashing in an off road race. Stokie was a legend of the desert racing scene, capturing Yamaha’s first win in decades at the Finke Desert Race in 2017, but that was just the most famous of Stokie’s results.</p>
<p>Motorcycle video production company 6HD has been making bike videos for ten years and they recently put together an awesome video about Stokie.</p>
<div class="cycle-below-content" style="float: right; margin-top: 6px; margin-bottom: 6px; " id="cycle-2027772424"><a href="http://kabuto.com.au/portfolio_category/aeroblade-5/"><img width="728" height="90" src='http://cycletorque.com.au/wp-content/uploads/2017/10/MNA1024_WEB-Banners_Road-Cycle-Torque-728x90-AB5-Final.gif' alt='' title='MNA1024_WEB-Banners_Road-Cycle Torque-728x90-AB5-Final' /></a></div>			</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://cycletorque.com.au/news180213/" rel="prev"><img width="80" height="60" src="http://cycletorque.com.au/wp-content/uploads/2018/02/2018-Triumph-Speed-Triple-RS-456920-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://cycletorque.com.au/wp-content/uploads/2018/02/2018-Triumph-Speed-Triple-RS-456920-80x60.jpg 80w, http://cycletorque.com.au/wp-content/uploads/2018/02/2018-Triumph-Speed-Triple-RS-456920-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Motorcycle News Video &#8211; 13 February 2018</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-20671 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://cycletorque.com.au/rea-cannot-compute-historic-wsbk-threepeat/" title="Rea &#8216;cannot compute&#8217; historic WSBK threepeat"><img width="326" height="245" src="http://cycletorque.com.au/wp-content/uploads/2017/10/Jonathan-Rea-secures-title-no-3-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Johnathan Rea secures third world superbikes championship" srcset="http://cycletorque.com.au/wp-content/uploads/2017/10/Jonathan-Rea-secures-title-no-3-326x245.jpg 326w, http://cycletorque.com.au/wp-content/uploads/2017/10/Jonathan-Rea-secures-title-no-3-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://cycletorque.com.au/rea-cannot-compute-historic-wsbk-threepeat/" title="Rea &#8216;cannot compute&#8217; historic WSBK threepeat" rel="bookmark">
			Rea &#8216;cannot compute&#8217; historic WSBK threepeat		</a>
	</h3>
		<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Jonathan Rea has created history at the French Magny-Cours circuit, 29 September, becoming the first rider to secure three consecutive WorldSBK titles since the production bike championship began in 1988. <a class="mh-excerpt-more" href="http://cycletorque.com.au/rea-cannot-compute-historic-wsbk-threepeat/" title="Rea &#8216;cannot compute&#8217; historic WSBK threepeat">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-11771 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://cycletorque.com.au/all-systems-go-for-superbike-world-championship-at-phillip-island/" title="All systems go for Superbike World Championship at Phillip Island">		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Racing - Road			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://cycletorque.com.au/all-systems-go-for-superbike-world-championship-at-phillip-island/" title="All systems go for Superbike World Championship at Phillip Island" rel="bookmark">
			All systems go for Superbike World Championship at Phillip Island		</a>
	</h3>
		<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>It&#8217;s all systems go as the Phillip Island Grand Prix Circuit prepares to kick start the eni FIM Superbike World Championship on February 23rd, following a two-day official test scheduled on 17th and 18th.  <a class="mh-excerpt-more" href="http://cycletorque.com.au/all-systems-go-for-superbike-world-championship-at-phillip-island/" title="All systems go for Superbike World Championship at Phillip Island">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-7681 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://cycletorque.com.au/sykes-makes-it-five-poles-in-a-row-at-portimao-wsbk/" title="Sykes makes it five poles in a row at Portimao WSBK">		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Racing - Road			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://cycletorque.com.au/sykes-makes-it-five-poles-in-a-row-at-portimao-wsbk/" title="Sykes makes it five poles in a row at Portimao WSBK" rel="bookmark">
			Sykes makes it five poles in a row at Portimao WSBK		</a>
	</h3>
		<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Tom Sykes (above) posted his fifth Superpole win of the season in succession after a two-part ‘Wet’ Portimao Superpole and in doing so took a new track best lap of 1’41.360. <a class="mh-excerpt-more" href="http://cycletorque.com.au/sykes-makes-it-five-poles-in-a-row-at-portimao-wsbk/" title="Sykes makes it five poles in a row at Portimao WSBK">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/motorcycle-video-news-14-february-2018/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://cycletorque.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21818' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_facebook_page-2" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow us on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/cycletorque" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div><div id="media_image-18" class="mh-widget widget_media_image"><a href="http://cycletorque.com.au/motorcycle-books-dvds/" class="" rel="" target=""><img width="300" height="250" src="http://cycletorque.com.au/wp-content/uploads/2017/11/BOOK-SALE-GIF.gif" class="image wp-image-21446  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-11" class="mh-widget widget_media_image"><a href="http://cycletorque.com.au/email-newsletter/" class="" rel="" target=""><img width="300" height="250" src="http://cycletorque.com.au/wp-content/uploads/2017/10/Newsletter-link-v1-300x250.jpg" class="image wp-image-20812  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://cycletorque.com.au/wp-content/uploads/2017/10/Newsletter-link-v1-300x250.jpg 300w, http://cycletorque.com.au/wp-content/uploads/2017/10/Newsletter-link-v1.jpg 417w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="media_image-12" class="mh-widget widget_media_image"><a href="http://kabuto.com.au/portfolio_category/aeroblade-5/" class="" rel="" target=""><img width="300" height="250" src="http://cycletorque.com.au/wp-content/uploads/2018/02/MNA1070_WEB_Cycle-Torque_Shad_Road-Ads-January-2018_300x250-Final-300x250.gif" class="image wp-image-21787  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div><div class="mh-widget cycle-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad_1_171128 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5447560704002946"
     data-ad-slot="1642791993"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="mh-widget cycle-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Lge_Rect_v1_171128 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5447560704002946"
     data-ad-slot="6050431551"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-3">
		<div id="recent-posts-3" class="mh-footer-widget widget_recent_entries">		<h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Latest Stories</span></h6>		<ul>
					<li>
				<a href="http://cycletorque.com.au/motorcycle-video-news-14-february-2018/">Motorcycle Video News &#8211; 14 February 2018</a>
						</li>
					<li>
				<a href="http://cycletorque.com.au/news180213/">Motorcycle News Video &#8211; 13 February 2018</a>
						</li>
					<li>
				<a href="http://cycletorque.com.au/toadys-motorcycle-news-video/">Motorcycle News 13 Feb 2018 &#8211; Video</a>
						</li>
					<li>
				<a href="http://cycletorque.com.au/kawasakis-new-ninja-400-video/">Kawasaki&#8217;s NEW Ninja 400 (Video)</a>
						</li>
					<li>
				<a href="http://cycletorque.com.au/university-researching-rider-training-can-get-involved/">University researching rider training &#8211; and you can get involved</a>
						</li>
				</ul>
		</div>		</div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="recent-comments-3" class="mh-footer-widget widget_recent_comments"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent comments</span></h6><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">nigelp</span> on <a href="http://cycletorque.com.au/kabuto-aeroblade-5-akiyoshi-unboxing/#comment-601">Kabuto Aeroblade 5 Akiyoshi unboxing</a></li><li class="recentcomments"><span class="comment-author-link">Stephen</span> on <a href="http://cycletorque.com.au/kabuto-aeroblade-5-akiyoshi-unboxing/#comment-600">Kabuto Aeroblade 5 Akiyoshi unboxing</a></li><li class="recentcomments"><span class="comment-author-link">Steve Nind</span> on <a href="http://cycletorque.com.au/new-focus-cycle-torque/#comment-599">A new focus for Cycle Torque</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://justinreviews.org/others/royal-enfield-himalayan-bike-reviewing-the-mean-machine/' rel='external nofollow' class='url'>Priya</a></span> on <a href="http://cycletorque.com.au/royal-enfield-himalayan-my2017/#comment-598">Royal Enfield Himalayan &#8211; Mountain Motor Bike</a></li><li class="recentcomments"><span class="comment-author-link">Izabella Witt</span> on <a href="http://cycletorque.com.au/rydges-pit-lane-hotel-nears-completion-bend/#comment-597">Rydges Pit Lane hotel nears completion at The Bend</a></li></ul></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 2018 | MH Magazine WordPress Theme by <a href="https://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='5dfce6d20df87c9a8d00a026ba92abe3';
hf4V='bd5c6073f37b1e92fc03ab0435a9e668';
cm4S="form[action='http://cycletorque.com.au/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
UA-10324663-1			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_AU/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/cycletorque.com.au\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://cycletorque.com.au/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"eaac8bcdaf","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/cycletorque.com.au\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cycletorque.com.au/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.9.2'></script>
<script type='text/javascript' src='http://cycletorque.com.au/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://cycletorque.com.au/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://cycletorque.com.au/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
</body>
</html>